Backend issues
Resolved
Feb 14 at 10:10am CET
We have successfully resolved the memory leak affecting our Node.js backend. This issue was responsible for the recent slowdowns and request timeouts experienced by some users. All services are now fully stabilized and performing at 100% capacity.
Affected services
Created
Feb 13 at 06:00am CET
Our Node.js backend has experienced critical memory pressure, leading to intermittent slowdowns and request timeouts. While approximately 70% of the service remains operational, the memory leak has impacted overall stability. We are investigating the root cause to restore full performance.
Affected services